Welcome, Guest. Please Login or Register
Simufly.com
  News:
Welcome to the SIMUFLY.COM Discussion Forums!
  HomeHelpSearchLoginRegister
 
v160 Beta 1 (Read 69 times)
Marco Ravanello
Forum Administrator
*****
Offline



Posts: 304

Gender: male
v160 Beta 1
Feb 1st, 2018, 11:19am
 
Please use this thread for any question/issue related to CIVA v160 Beta 1.
Thank you,
Marco
Back to top
 
 
View Profile   IP Logged
Brian T
Forum Member
*
Offline



Posts: 6

Re: v160 Beta 1
Reply #1 - Feb 17th, 2018, 7:56pm
 
Hmmm...I can't even see the gauges in the Window I created.  Just the background image.  I see both civa64.gau and civac64.gau, but the INS.gau doesn't have a ins64.gau.  Could this be the problem?
Back to top
 
 
View Profile   IP Logged
Marco Ravanello
Forum Administrator
*****
Offline



Posts: 304

Gender: male
Re: v160 Beta 1
Reply #2 - Feb 17th, 2018, 8:21pm
 
Yes, in the 64 bit version I "normalized" the gauges names so:

ins.gau -> civa64.gau
civac.gau -> civac64.gau

This is the syntax (just an example):

gauge25=../civa/Civa64!Config, 0, 0, 0, 0, LearJet

Marco
Back to top
 
 
View Profile   IP Logged
Brian T
Forum Member
*
Offline



Posts: 6

Re: v160 Beta 1
Reply #3 - Feb 17th, 2018, 8:33pm
 
There they are!!
I might add contrary to documentation in the panel integration.  It seems in FSX and P3D you need to put the ../civa/Civa64!Config, 0, 0, 0, 0 in the Virtual Cockpit rather than Window00.  Atleast thats whats been working for me.
Back to top
 
 
View Profile   IP Logged
Brian T
Forum Member
*
Offline



Posts: 6

Re: v160 Beta 1
Reply #4 - Feb 17th, 2018, 10:46pm
 
K 2nd issue.  Seems CDU1 displays a really odd Position.  This is after alignment.  Enters and looks correct, but after you move the aircraft with Nav selected this is what I get 2*1.4.7*N  The other two CDUs seem fine, still trying to narrow down an aircraft to play this with.  The one I just added it to I think was fighting the HDG Mode so it wouldn't make turns.  But I think its navigating fine, its just the Position display.  
Back to top
Multimedia file viewing and clickable links are available for registered members only!!  You need to Login Login or Register Register!!
 
 
View Profile   IP Logged
Marco Ravanello
Forum Administrator
*****
Offline



Posts: 304

Gender: male
Re: v160 Beta 1
Reply #5 - Feb 18th, 2018, 11:37am
 
Brian,

this problem is known and already fixed in Beta 2.
It appears only in Triple INS config if you align the 3 units down to API 0.
It is (was) a problem with the TripleMix calculation.
Thanks for reporting it.

Marco
Back to top
 
 
View Profile   IP Logged
Marco Ravanello
Forum Administrator
*****
Offline



Posts: 304

Gender: male
Re: v160 Beta 1
Reply #6 - Mar 20th, 2018, 8:05pm
 
Brian T wrote on Feb 17th, 2018, 8:33pm:
There they are!!
I might add contrary to documentation in the panel integration.  It seems in FSX and P3D you need to put the ../civa/Civa64!Config, 0, 0, 0, 0 in the Virtual Cockpit rather than Window00.  Atleast thats whats been working for me.


I believe it depends on the FS startup mode (2D or VC). The one coming first should contain the config gauge, otherwise a switch to the other mode is required.
Back to top
 
 
View Profile   IP Logged